[AfrICANN-discuss] Resending letter to ccTLD Managers (.Africa's position)

Sophia B sophiabekele at gmail.com
Mon Oct 22 04:31:23 UTC 2007


Dear Mr. Disspain:

Speaking as a member of an African community, I have respond to your
questions below.

*1. Do you believe that the local community in your territory has a
pressing need for an IDN ccTLD?*
re:There is a need in Africa as urgent as anywhere else (percentage of
English users is low) but the Internet infrastructure problems are
different (lack of Unicode scripts to low connectivity).

*2. If so, is there yet agreement in your territory on the scripts and *
*the string within the script(s) for which delegation of an IDN ccTLD
would be sought, and could you indicate which strings and scripts are
of interest?*
re: From .Africa perspective, no africawide dicussion on this topic
has been mooted (but one could imagine at least a couple of languges like
Amharic are ready for it). Probably on an individual country basis from
Afriaca, there would be some time needed to coordinate, with the present
survey being an early step.

3*. Do you believe the delegation of an IDN ccTLD under a fast
track/interim approach would be of interest to your community?*
re: Fast/track delegation would not be a benefit to African community
if done without African particpation (as is liklely) - or at the very
least selecting and setting aside IDN equivalents of African cctlds
before launching any fast/track script anywhere.

Additionally, *by the attached document*, please be advised of the
position of .Africa towards this end.

Thank you for the opportunity.
Kind regards,
Sophia Bekele



On 11/10/2007, Anne-Rachel Inné <annerachel at gmail.com> wrote:
>
> Dear All,
>
> Please respond either to the email of Chris Disspain I gave you yesterday or to this one:
>  <ccnsosecretariat at icann.org>
>
> Thanks in advance
> AR
>
> ***********************************************
> Dear All,
>
> This letter is from Chris Dispain, Chairman of the ccNSO at ICANN. Please
> share with any ccTLD managers you know. Thanks.
>
>
> Dear ccTLD Manager,
> I am writing to you, in my capacity as Chairman of the Country Codeames
> Supporting
> Organisation (ccNSO), about the introduction of ccTLD Internationalised
> Domain Names (IDN
> ccTLDs). The input I am requesting from you is very important and your
> response will be
> much appreciated.
> At the end of this email is a Background and References section that
> provides some
> background information and links to various documents.
> Based on work done by the ccNSO and discussions amongst ccTLD managers in
> all regions
> the ccNSO has taken the first step to launching a Policy Development
> Process to set the
> overall policy for IDN ccTLDs.
> At this stage, the ccNSO is also discussing whether or not to recommend
> that the ICANN
> Board consider a fast track/interim approach under which some IDN ccTLDscould be
> delegated while the overall policy is being developed. To help with those
> discussions we need
> to find out the level of interest in your territory and that is why I am
> writing to you.
>
> While community feedback has encouraged the ccNSO to explore levels of
> interest in a fasttrack/
> interim approach to IDN ccTLDs, this is the first of many steps that would
> have to be
> carefully and successfully taken towards that end and it is generally
> accepted that any
> implementation would have to be in compliance with current policies and
> procedures. Some
> of these that may be relevant are set out in the Background and References
> section below.
>
> I would be grateful if you would answer the following questions:
> 1. Do you believe that the local community in your territory has a
> pressing need for an
> IDN ccTLD?
> 2. If so, is there yet agreement in your territory on the scripts and the
> string within the
> script(s) for which delegation of an IDN ccTLD would be sought, and could
> you
> indicate which strings and scripts are of interest?
> 3. Do you believe the delegation of an IDN ccTLD under a fast
> track/interim approach
> would be of interest to your community?
>
> The fast track/interim approach will be discussed by ccTLD managers at the
> ICANN meeting
> in Los Angeles. So, it would be most helpful if you could respond by 26
> October 2007.
>
> Background and References
> In the Domain Name System, a ccTLD string (like .jp, .uk) has been defined
> to represent the
> name of a country, territory or area of geographical interest, and its
> subdivisions as identified
> in ISO 3166-1, and is represented by 2 US-ASCII characters
> (http://www.iso.org/iso/country_codes/iso_3166_code_lists/english_country_names_and_cod
>
> e_elements.htm). This method of identification was adopted for use in the
> Internet through
> RFC 920, dated October 1984, and reaffirmed through RFC 1591, dated March
> 1994. All
> ccTLDs in use today are taken directly from the ISO 3166-1 list or from
> the list of
> exceptionally reserved code elements defined by the ISO 3166 Maintenance
> Agency.
> The implementation of IDN ccTLDs introduces the (apparent) use of
> characters outside the
> US-ASCII character set (for example characters in Cyrillic, Chinese,
> Arabic, and other scripts)
> for domain name strings.
>
> In initial discussions by the ccNSO members, other ccTLD managers and
> ICANN's
> Governmental Advisory Committee (GAC) a number of policy questions were
> identified and a
> "Questions and Issues Paper" was submitted to the ICANN Board of Directors
>
> (http://www.icann.org/topics/idn/ccnso-gac-issues-report-on-idn-09jul07.pdf
> ). It became
> clear that the development of the required policy for IDN ccTLDs to
> resolve the issues raised
> was likely to take a minimum of 2 years. It also became clear that such a
> time frame was a
> major concern for a number of ccTLD managers who have expressed there is a
> pressing need
> for an IDN ccTLD in their territory. Because of this, the concept of a
> fast track/interim
> approach began to be discussed. In those discussions it was thought that
> it might be
> possible to find a method to allow the introduction of a limited number of
> IDN ccTLDs while
> the overall policy was being developed.
>
> Policies and procedures that may be relevant to the delegation of an IDNccTLD under a fast
> track/interim approach include:
> the IDNA protocol standards (http://icann.org/announcements/announcement-2-
> 11may07.htm);
> RFC 3454 (http://www.ietf.org/rfc/rfc3454.txt );
> RFC 3490 ( http://www.ietf.org/rfc/rfc3490);
> RFC 3491 (http://www.ietf.org/rfc/rfc3491.txt);
> RFC 3492 ( http://www.ietf.org/rfc/rfc3492.txt );
> RFC 1591 and associated procedures for delegation of a country code top
> level domain
> ( http://www.isi.edu/in-notes/rfc1591.txt)
> The GAC principles http://gac.icann.org/web/home/ccTLD_Principles.rtf.
> Following consideration of the "Questions and Issues Paper", and
> statements of the GAC and
> ccTLD managers on a fast track/interim approach the ICANN Board has
> requested the ccNSO
> to explore both an interim and an overall approach to IDN ccTLDsassociated with the ISO
> 3166-1 two-letter codes and to recommend a course of action to the Board
> taking the
> technical limitations and requirements into consideration
> http://www.icann.org/minutes/resolutions-29jun07.htm#m.
> At its meeting on 2 October 2007, the ccNSO Council launched a Policy
> Development Process
> (ccPDP) by requesting a PDP Issues Report and appointing an Issues
> Manager. This ccPDP
> has been launched to develop an overall approach, which includes finding
> solutions for the
> matters raised in the "Questions and Issues Paper".
>
>
>
> _______________________________________________
> AfrICANN mailing list
> AfrICANN at afrinic.net
> https://lists.afrinic.net/mailman/listinfo.cgi/africann
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.afrinic.net/pipermail/africann/attachments/20071021/975a86c6/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: .africa's position over fast-tracking IDN ccTLDs.doc
Type: application/msword
Size: 156160 bytes
Desc: not available
URL: <https://lists.afrinic.net/pipermail/africann/attachments/20071021/975a86c6/attachment.doc>


More information about the AfrICANN mailing list